WordPress 2.0.6 Vulnerable

Laut dem Bericht auf Heise Security ist in WordPress 2.0.6 ein Fehler aufgetaucht, welcher das System angreifbar macht.

Bei dem momentan bekannten Fehler handelt es sich aber nicht um einen Fehler in WordPress selber, sondern um einen Bug in zend_hash_del_key_or_index. Dieser Fehler ist in den PHP-Versionen <4.4.3 und 5.1.4 sofern diese nicht gefixt wurden.

Auf der WordPress Mailinglist ist schon ein WordPress 2.0.7 RC1 aufgetaucht.

[via Heise Security ]